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Error: "Getbases.exe returned an error code: Files do not exist on the source.(6) (6)"

VERSION 2

Created on: Jan 22, 2010 10:51 PM by David Holland - Last Modified:  Jan 27, 2010 10:18 AM by Aaron Neal

Problem

 

After upgrading a LANDesk Core server from a prior version to LDMS 9, the following error may be seen when downloading Antivirus pattern file updates:

getbaseserror.png

Cause

 

The file PatchSources.xml located in \Program Files\LANDesk\ManagementSuite\ on the core server contains the relative directory location on the virus content server.   This relative location has changed between LDMS 8.x and LDMS 9.

 

In LDMS 9, the patchsources.xml is no longer used, and the patchsources information is imported into the database into the PatchSettings table.

 

Resolution

 

A file "(language)_patchsources90.xml" is located in the main ManagementSuite directory.   Make a copy of this file and rename it to "PatchSources.xml" within the same directory.

 

Note: (language)_patchsources90.xml will differ depending on language.   English = enu_patchsources90.xml.

 

The next time Updates are downloaded the correct LDMS 9 patch content settings will be imported into the database.

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