Skip navigation
2407 Views 4 Replies Latest reply: Jan 24, 2011 6:32 AM by phoffmann RSS
Rookie 4 posts since
Oct 28, 2009

Has received 1 of 9 achievements.
Currently Being Moderated

Nov 23, 2010 2:51 PM

This action requires a newer version of lddwnld.dll.  Please update the client.

I am setting up content replication and receive the error "This action requires a newer version of lddwnld.dll.  Please update the client.".  I have updated the agents.  Any thoughts?

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 20 points
  • Helpful Answers - 10 points
LANDESK Community powered by Jive SBS® 4.5.7.1  |  Legal Notices  |  Privacy Policy  |  Icon 

TweeterOn Twitter  |  Icon FacebookOn Facebook © 2007 LANDESK Software