Skip navigation
1381 Views 5 Replies Latest reply: Mar 20, 2012 9:48 AM by Chris_W RSS
Chris_W Expert 228 posts since
Nov 23, 2009

Has received 7 of 9 achievements.
Currently Being Moderated

Feb 24, 2012 3:16 AM

Creating a new Web Desk/Web Access virtual directory for Integrated Login

Morning all,

 

I have been folllowing: http://community.landesk.com/support/docs/DOC-11425 to create an integrated login for web and running into some issues.

 

In IIS I have created a new application pool WebAccess.Integrated and also created a new virtual directory with the same alias as per http://community.landesk.com/support/docs/DOC-6824.

The virtual directory points to existing WebAccess site (not sure if this is correct. Have tried pointing to a copied & renamed folder and get the same issue) .rails mapping have been added.

 

I've copied the c:\Documents and Settings\All Users\Application Data\Touchpaper\WebDesk along with the tps.config file which has been ammended to included explicit parameter.

 

Throughout this process, iisresets have been carried out regularly and when I try browsing to http://servername/webaccess.integrated I can see it trying to open the default dashboard for analysts after login as it attempts to open http://servername/WebAccess.Integrated/wd/Dashboard/OpenHomeDashboard.rails?id=054d8ba8-01c9-4ce0-a61d-176fe6dc6ff9  but I just get a 404 cannot be found.

 

Can anyone help me out here?

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 20 points
  • Helpful Answers - 10 points
LANDESK Community powered by Jive SBS® 4.5.7.1  |  Legal Notices  |  Privacy Policy  |  Icon 

TweeterOn Twitter  |  Icon FacebookOn Facebook © 2007 LANDESK Software