Skip navigation
1787 Views 3 Replies Latest reply: Apr 19, 2012 6:41 AM by domowimi RSS
domowimi Apprentice 78 posts since
Mar 10, 2011

Has received 1 of 9 achievements.
Currently Being Moderated

May 10, 2011 2:12 PM

Software Delivery - MSI not running

I have an MSI that I have tried running via a new msi job as well as a batch file job. In both scenerios, the job states that it completed successfully however, the msi did not run. If I run the MSI on the same PC under my account, it runs fine but it seems that when it runs under the Local System account, it does not work.

 

I had the vendor give me a list of locations that it writes to and the Local system account has full control over all those locations. There was only one location that I could not check which was c:\windows\assembly\

 

Anyone have an ideas?

 

Mike

  • Apprentice 54 posts since
    Feb 11, 2008

    Has received 3 of 9 achievements.
    Currently Being Moderated
    1. May 10, 2011 7:43 PM (in response to domowimi)
    Re: Software Delivery - MSI not running

    I have the same issue. The last large deployement I did, there were a small percentatage of machines that had this issue. It was originally a .vbs package, so I thought there was a problem with wscript, so I created a batch file, then tried creating an exe created using AutoIt. Nothing worked. I opened a ticket with out TAM, but it was never resolved. This was on 8.8 SP5.

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 20 points
  • Helpful Answers - 10 points
LANDESK Community powered by Jive SBS® 4.5.7.1  |  Legal Notices  |  Privacy Policy  |  Icon 

TweeterOn Twitter  |  Icon FacebookOn Facebook © 2007 LANDESK Software