Skip navigation
4526 Views 1 Reply Latest reply: Aug 6, 2010 9:32 AM by Jed RSS
JTressel Rookie 13 posts since
Apr 22, 2008

Has received 1 of 9 achievements.
Currently Being Moderated

Jul 22, 2010 10:42 AM

ISS Issue I think

I recently flattened my Landesk 8.8 server and installed 9.0 and 9.0SP1 When ever I run a individual inventory scan on a machine I get the first error in the attachment. When I attempt to login into Landesk Service Manager I get the second message. and when I attempt to use the webconsole I get the third page. I have tried everything I can find on the community site.

 

Thanks Jeff T. 

Attachments:
  • Jed SupportEmployee 213 posts since
    Dec 5, 2007

    Has received 6 of 9 achievements.
    Currently Being Moderated
    1. Aug 6, 2010 9:32 AM (in response to JTressel)
    Re: ISS Issue I think

    I'm assuming here you're using Windows 2008.

     

    In your AppPools make sure in "Advanced Settings" you have them set to allow 32 bit applications.

     

    --Jed

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 20 points
  • Helpful Answers - 10 points
LANDESK Community powered by Jive SBS® 4.5.7.1  |  Legal Notices  |  Privacy Policy  |  Icon 

TweeterOn Twitter  |  Icon FacebookOn Facebook © 2007 LANDESK Software