Skip navigation
607 Views 1 Reply Latest reply: Mar 19, 2012 8:19 AM by hguirguis RSS
Rookie 2 posts since
Feb 8, 2012

Has received 1 of 9 achievements.
Currently Being Moderated

Feb 28, 2012 10:18 AM

Unable to open data source to synchronize CSV file

I am trying to create a new synchronization package using CSV data source. When testing file path, I receive the error "Unable to open data source.." See screen shot. This is a trial install and I have updated the system with current patches.
I am running the service management console from a PC and not the ALM server.


I used an UNC path and local drive on the server and a mapped drive on the server but they all gave me the same error. My logged in ID to Web console has full rights on all the different paths that I tried.

 

I have followed all recommended security setups, adding the Domain Computer name of the ALM server and Network Services to the shares but no luck.
What else should be done?

 

Thanks

Hany

Attachments:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 20 points
  • Helpful Answers - 10 points
LANDESK Community powered by Jive SBS® 4.5.7.1  |  Legal Notices  |  Privacy Policy  |  Icon 

TweeterOn Twitter  |  Icon FacebookOn Facebook © 2007 LANDESK Software