Skip navigation
831 Views 5 Replies Latest reply: Mar 8, 2012 7:55 PM by oku RSS
Rookie 48 posts since
Jan 3, 2008

Has received 1 of 9 achievements.
Currently Being Moderated

Mar 1, 2012 10:02 AM

issues with inbound mail

We had inbound mail working for years with an open source email application (squirrel mail) . When a mail was sent to our IT account, the servicedesk would poll the account and create an incident within the servicedesk.

We have since moved to exchange 2010 and the account is not polled by the servicedesk anymore. I have stopped and started the inbound mail service but it changes nothing.

Our outbound mail still works, which is strange.

Has anynoe seen this before or know of any changes I need to make to the mailmanager settings.

 

Thanks in advance,

 

David

  • oku Apprentice 142 posts since
    Jan 18, 2009

    Has received 1 of 9 achievements.
    Currently Being Moderated
    1. Mar 1, 2012 11:32 PM (in response to davidkelly)
    Re: issues with inbound mail

    Have you by chance forward the email account for servicedesk to other email account, i once have this problem in exchange, but once stopping the mail forwarding, it is running again.

  • darren.bradshaw@durham.gov.uk Apprentice 54 posts since
    Nov 23, 2009

    Has received 1 of 9 achievements.
    Currently Being Moderated
    2. Mar 2, 2012 3:53 AM (in response to davidkelly)
    Re: issues with inbound mail

    In Mail Manager can open the mailbox you are using on the inbound e-mail section, then click on the test icon on the tool ba at the top.

     

    If this fails can you check in Exchange that the e-mail account you are trying to poll has the IMAP protocal enabled.

     

    Do you get any error in the windows event log?

     

    Hope this helps.

  • oku Apprentice 142 posts since
    Jan 18, 2009

    Has received 1 of 9 achievements.
    Currently Being Moderated
    5. Mar 8, 2012 7:55 PM (in response to davidkelly)
    Re: issues with inbound mail

    i think the setup was quite straight forward, can you setup the account you used in service desk to outlook using the same server name and credential, if that work the service desk mail should also work.

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 20 points
  • Helpful Answers - 10 points
LANDESK Community powered by Jive SBS® 4.5.7.1  |  Legal Notices  |  Privacy Policy  |  Icon 

TweeterOn Twitter  |  Icon FacebookOn Facebook © 2007 LANDESK Software