Skip navigation
1 2 Previous Next 40581 Views 28 Replies Latest reply: Aug 15, 2008 9:45 AM by punisher46 RSS
Apprentice 89 posts since
Dec 17, 2007

Has received 1 of 9 achievements.
Currently Being Moderated

Jul 4, 2008 5:38 AM

Failed to install package

 

Hi,

 

 

since yesterday afternoon any push job that has a batch file comes up with "Failed to install package"

 

 

I've also noticed that when the job tries to run on the client a dos windows flash's up?

 

 

Now these jobs haven't changed and have been working perfect, just happend since yesterday?

 

 

I've tried re-starting services etc but nothing changes.....any ideas?

 

 

Log from 1 of the jobs

 

 

Fri, 04 Jul 2008 12:32:48 processing of package is complete, result 0 (0x00000000 - code 0)

Fri, 04 Jul 2008 12:32:51 File (
gbr607sz002\apps$\deploy\CompassBackup\AdhocChanges\Install.cmd) is cached locally

Fri, 04 Jul 2008 12:32:53 Downloading file
gbr607sz002\apps$\deploy\CompassBackup\AdhocChanges\Install.cmd (87DRuQKfjutGrDicv4qfHw==, 5)

Fri, 04 Jul 2008 12:32:53 Downloading file 1 of 4 from '
gbr607sz002\apps$\deploy\CompassBackup\AdhocChanges\Install.cmd'

Fri, 04 Jul 2008 12:32:53 Downloading file
gbr607sz002\apps$\deploy\CompassBackup\AdhocChanges\CompassAdhocChanges.zip (Okok6V/21PtSMf8Cip6lmQ==, 5)

Fri, 04 Jul 2008 12:32:53 Downloading file 2 of 4 from '
gbr607sz002\apps$\deploy\CompassBackup\AdhocChanges\CompassAdhocChanges.zip'

Fri, 04 Jul 2008 12:32:53 Downloading file
gbr607sz002\apps$\deploy\CompassBackup\AdhocChanges\UNZIP.EXE (81suLWZBZ9iCgCgZctQO5A==, 5)

Fri, 04 Jul 2008 12:32:53 Downloading file 3 of 4 from '
gbr607sz002\apps$\deploy\CompassBackup\AdhocChanges\UNZIP.EXE'

Fri, 04 Jul 2008 12:32:53 Downloading file
gbr607sz002\apps$\deploy\CompassBackup\AdhocChanges\LPBuild.jpg (87b0S4eFrUSUJIU/02Jwdg==, 5)

Fri, 04 Jul 2008 12:32:53 Downloading file 4 of 4 from '
gbr607sz002\apps$\deploy\CompassBackup\AdhocChanges\LPBuild.jpg'

Fri, 04 Jul 2008 12:32:53 Batch file Client Thread

Fri, 04 Jul 2008 12:32:53 PackagePath:  http://\\gbr607sz002\apps$\deploy\CompassBackup\AdhocChanges\Install.cmd

Fri, 04 Jul 2008 12:32:56 Custom Message : UNZIP: CompassAdhocChanges.zip

Fri, 04 Jul 2008 12:32:56 Core name 'GBR607SZ002.retail-group.net:10.224.2.37' obtained from active task list

Fri, 04 Jul 2008 12:32:56 Sending task status, cmd line -coreandip=GBR607SZ002.retail-group.net:10.224.2.37 -taskid=1517 -retcode=-1 "-message=UNZIP: CompassAdhocChanges.zip"

 

 

Fri, 04 Jul 2008 12:32:57 Custom Message : Run Sync Changes Bat

Fri, 04 Jul 2008 12:32:57 Core name 'GBR607SZ002.retail-group.net:10.224.2.37' obtained from active task list

Fri, 04 Jul 2008 12:32:57 Sending task status, cmd line -coreandip=GBR607SZ002.retail-group.net:10.224.2.37 -taskid=1517 -retcode=-1 "-message=Run Sync Changes Bat"

 

 

Fri, 04 Jul 2008 12:34:57

Fri, 04 Jul 2008 12:34:57 Installation result 8DAC4002

Fri, 04 Jul 2008 12:34:57 processing of package is complete, result -1918091262 (0x8dac4002 - code 16386)

 

 

running 8.8

 

 

 

 

 

Thanks

 

 

Chris

 

 

  • zman Master 3,277 posts since
    Dec 14, 2007

    Has received 9 of 9 achievements.
    Currently Being Moderated
    1. Jul 4, 2008 6:11 AM (in response to MasterEales)
    Re: Failed to install package
    • Is the batch installing a MSI package? I think 16386 is a MSI error.

    • Can you post your batch file/contents of zip?

     

    Looks like there is multiple files involved here (cmd, exe, zip, etc..) So is the app being installed and just reporting failed or is failing all together?

     

     

     

     

  • zman Master 3,277 posts since
    Dec 14, 2007

    Has received 9 of 9 achievements.
    Currently Being Moderated
    3. Jul 4, 2008 6:42 AM (in response to MasterEales)
    Re: Failed to install package

     

    Hmmm, looks like it stops here:

     

     

    "C:\Program Files\LANDesk\LDClient\sdclient.exe" /msg="Run Sync Changes Bat"
    call C:\compassadhocchanges\bin\run_sync_changes_for_backup.bat
    If NOT "%ERRORLEVEL%"=="0" Goto FailedRun

     

     

    What is in  C:\compassadhocchanges\bin\run_sync_changes_for_backup.bat? Does this all work outside of LANDesk?

     

     

  • zman Master 3,277 posts since
    Dec 14, 2007

    Has received 9 of 9 achievements.
    Currently Being Moderated
    5. Jul 4, 2008 6:57 AM (in response to MasterEales)
    Re: Failed to install package

    So you are indicating that all jobs are failing on the client (batch, msi, exe, etc..) Have you tried reinstalling the client?

  • zman Master 3,277 posts since
    Dec 14, 2007

    Has received 9 of 9 achievements.
    Currently Being Moderated
    7. Jul 4, 2008 8:41 AM (in response to MasterEales)
    Re: Failed to install package

    I would open up a case. In the mean time I would try and simply the package if you can. A vbscript, batch file, batch file calling another batch file, zip files, etc... I would try just using Autoitscript, or just plain package builder.

  • Apprentice 48 posts since
    Jan 28, 2008

    Has received 2 of 9 achievements.
    Currently Being Moderated
    9. Jul 7, 2008 3:22 PM (in response to MasterEales)
    Re: Failed to install package

    did someone change your job to run as "current user" instead of "local system" ? I have console users who like to mix things up for me on Mondays

  • ahe Expert 862 posts since
    Dec 21, 2007

    Has received 4 of 9 achievements.
    Currently Being Moderated
    12. Jul 9, 2008 2:47 AM (in response to MasterEales)
    Re: Failed to install package

    Hello,

     

    can you check the members of the local administrators group? Are they identical?

     

     

    What's happen if you delete all the sdclient.exe lines? For testing you can write errorlevels in a log file... (s. Understanding Batch File Distribution Packages)

     

     

     

     

    Regards

    Axel

  • zman Master 3,277 posts since
    Dec 14, 2007

    Has received 9 of 9 achievements.
    Currently Being Moderated
    14. Jul 9, 2008 6:15 AM (in response to MasterEales)
    Re: Failed to install package

    Any word from LANDesk? Also, have you tried to just create a very simple batch (e.g., just runs notepad or fires off a patch) and see if it works? My gut feeling is that for some reason it can't handle the complexity of your batch file.

1 2 Previous Next

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 20 points
  • Helpful Answers - 10 points
LANDESK Community powered by Jive SBS® 4.5.7.1  |  Legal Notices  |  Privacy Policy  |  Icon 

TweeterOn Twitter  |  Icon FacebookOn Facebook © 2007 LANDESK Software