2 Replies Latest reply: May 8, 2009 12:05 PM by cweatherford RSS

    Pop ups when no USB device attached and wireless disabled w/ no LAN

    Apprentice

      Why would a user get the 'unauthorized device' pop up when no USB device is plugged in? The wireless card was marked disabled so maybe that was it? But when the user is not connected to the LAN but the WLAN is still not allowed to be enabled. I had the option disable WLAN if LAN is detected.

       

      I have changed the Policy and reset the schedule, will the users get the new policy on the next check in or should I create a new scheduled job?

        • 1. Re: Pop ups when no USB device attached and wireless disabled w/ no LAN
          Employee

          The "block Wireless when LAN connection exists" option does not trigger an "unauthorized device" pop-up. The way I set up my test machine, I get "unauthorised device" when I insert a USB memory stick, but when I disconnect and reconnect the network cable, WiFi gets disabled or reenabled with no pop-ups.

           

          So whatever device is being blocked in your case, it shouldn't be WiFi - unless of course you have a USB connected WiFi device if such a thing exists. You need to find out what it is that is being blocked. Next time the device sends inventory, you'll have info about the blocking event in the inventory. You can then also go into the "advanced USB settings" to create a rule that allows the device.

           

          One thing it could be is an integrated device that happens to be USB connected. Such as my laptop's fingerprint reader.

           

          When you change a configuration, you need to create a new task and schedule it.

          • 2. Re: Pop ups when no USB device attached and wireless disabled w/ no LAN
            Apprentice

            Thanks for the reply! When our LAN is disconnected from the laptop we can enable the wireless but then it shows as disabled right away. Thanks for the info on the inventory, I will look for that now!