1 2 Previous Next 15 Replies Latest reply: Mar 16, 2011 7:23 PM by MattGrech RSS

    Sp2 for 9.0 TVT


      When will Sp2 for TVT be released?

        • 1. Re: Sp2 for 9.0 TVT




          should be available at the end of November, mid Dcember.

          These dates are an indication only..



          • 2. Re: Sp2 for 9.0 TVT

            I'm hearing within next 45 days, hopefully November and not beyond the 45

            • 3. Re: Sp2 for 9.0 TVT

              Look's as tough they have released SP for TVT.  You need to download and install the "Management Suite / Security Suite 9.0 with TVT SP2 SlipStream" package on top of the original 9.0 installation from what I have read.


              Has anyone tried this; the package I downloaded appears to be corrupt when I extract the files.  Anyone having the same issues?




              • 4. Re: Sp2 for 9.0 TVT
                cdrouillard Apprentice

                I am seeing the same issue as well with the download.  "Does not appear to be a valid archive"

                • 5. Re: Sp2 for 9.0 TVT

                  I am having the same issue.  I made sure the reccomended *.landesk.com is in my trusted sites too.  Tried at least 10 times in various ways to download.  It says the zip folder is empty when I try to extract files.

                  • 6. Re: Sp2 for 9.0 TVT
                    phoffmann SupportEmployee

                    Strange -- I'll try again, and see if we can get it to work (we knew we had problems with that file, but it's generally the opinion that it's fixed now).


                    (the download will take a while). I'll bring this to the attention of the folks in the US (who are a bit "more local" to the files there) to look into it if need be .


                    - Paul Hoffmann

                    LANDesk EMEA Technical Lead

                    • 7. Re: Sp2 for 9.0 TVT

                      Just spent another hour downloading the package this morning.  The following message appears when attempting to extract the file:

                      "! - \LDMSTVT-9.0.2(2).zip: The archive is either in unknown format or damaged"

                      • 8. Re: Sp2 for 9.0 TVT
                        beau Employee

                        Hi all,


                        We've just replaced the zip with a self-extracting EXE.  This should defeat any streams issues and I've been able to open this file without a problem.


                        I'm sorry about the bandwidth / time spent downloading the bad ZIP file.


                        The link is in the self-service portal in the product downloads tab.

                        • 9. Re: Sp2 for 9.0 TVT

                          Ok, I now have a problem here.


                          As we installed SP1 for LD9 in our TVT install (I don't remember seeing any documentation saying this shouldn't be done, but I could be wrong)


                          Support have told me I need to uninstall the core, and reinstall it, or roll back to pre SP1 and then install it over the top.


                          The latter option is out of the question as we have completed many new queries and created software distros since.


                          If I completly uninstall the core, and reinstall it, what do I need to consider?


                          Will I have to create a new database and import the old data into it again during the install process or can I point it to the existing one? Will all my changes I have made in terms of agents, queries and software distros remain in tact?


                          Is it really not possible to do an SP2 install over the top of SP1? Reinstalling obviously creates me a lot of work, which I would prefer to avoid.


                          What problems am I likely to encounter if I use the SP2 patch that isn't TVT?


                          Could I theoritcally then reinstall the slipstreamed SP2 TVT version over the top of the non TVT patched one.


                          Anyone else in the same boat?

                          • 10. Re: Sp2 for 9.0 TVT



                            Yes in the same boat here. i have also been advised to roll back, but I cant seem to find this option through the patch manager, through the sp1 setup exe or through add remove programs.


                            i hope its something simple that im not seeing as reinstalling the core is the last thing i want to do.





                            • 11. Re: Sp2 for 9.0 TVT



                              I've had confirmation from our business support development manager it cannot be installed over the top of an SP1 install.


                              Why oh why there was nothing in the readme for SP1 to say to not install on a TVT base I do not know, and secondly to make the TVT SP2 install this way when there was no prior documentation that SP1 should never have been installed on a TVT system is beyond me.


                              I'm really quite dissapointed in this, infact our whole faith in the Landesk product has somewhat gone down ever since version 9 came into play. The new reports system is horrible and it also lost all of our license inventory information (that's another story) and now this.


                              I am awaiting further info from a techie to confirm any changes we've done since the SP1 install, such as queries and software deployment will not be lost.


                              Appreciate this doesn't help you in any way, but at least you can share your frustrations.

                              • 12. Re: Sp2 for 9.0 TVT

                                granted its not a great situation...but never fear, there is always a solution


                                I have been working closely with the apac support (after hours) and i am literrally working on a solution to this right now.


                                i am testing this out and from my tests soo far, it seems very promising and im really really close to getting this sorted.


                                I have my rough notes of the exact steps i have taken which i will post as soon as i can verify these steps are not going to cause you more heartache.


                                Im also verifying that the automated patch process (service management console works too...so if this also is of interest to you ill post those steps seperatly if and when i can get that working.


                                Please dont call support about this yet as they will have nothing new to report.  I just ask for your patience just for a few days and im confident i will have good news. (Im also in the process of a house move)





                                • 13. Re: Sp2 for 9.0 TVT

                                  Excellent Matt,


                                  Look forward to your update when your ready.

                                  • 14. Re: Sp2 for 9.0 TVT



                                    Sorry to be a pain, have you made any progress, as obviously I have the April 15 deadline to get up to SP2 in regards to the AV defs, as outlined here: http://community.landesk.com/support/docs/DOC-22321


                                    With under a month to the deadline, I really need to start getting this planned in with my manager on how we're going to go about it. As of the moment, I'm planning for an uninstall and re-install of the core, to hopefully start work on next week so I have plenty of time to deal with any other issues that may arise.


                                    Apologies to pester.

                                    1 2 Previous Next