5 Replies Latest reply: Mar 1, 2012 8:09 AM by mwilson@infotech.com RSS

    LANDesk PXE Rep

    Rookie

      Good afternoon,

      I have recently installed LANDesk 9.0 SP3 on a Windows 2008 x64 R2 server.

      As this is a POC, I wish to make the core a PXE rep. The PXE rep deployment goes "successfully" but it does not work. I do not see any PXE services in the services.msc or in the running processes. I've rebooted and redeployed with no luck.

       

      Below are the logs:

       

       

      "Machine","CbaStatus","ExitCode","Duration","Begin","End","Command"
      "QALOLD02","OK",1605,0:00:04,29/02/2012 4:43:37 PM,29/02/2012 4:43:41 PM,"MsiExec.exe /q /X{F238CE99-6614-4072-9D20-1D2FA7ED951A}"
      "QALOLD02","OK",0,0:00:09,29/02/2012 4:43:42 PM,29/02/2012 4:43:51 PM,"C:\Program Files (x86)\LANDesk\ManagementSuite\landesk\vboot\ldlinux.img, c:\ldclient\ldlinux.img, TOREMOTE"
      "QALOLD02","OK",0,0:00:01,29/02/2012 4:43:52 PM,29/02/2012 4:43:53 PM,"C:\Program Files (x86)\LANDesk\ManagementSuite\landesk\files\bootmenu.1, c:\ldclient\bootmenu.1, TOREMOTE"
      "QALOLD02","OK",0,0:00:00,29/02/2012 4:43:54 PM,29/02/2012 4:43:54 PM,"C:\Program Files (x86)\LANDesk\ManagementSuite\landesk\files\bstrap.0, c:\ldclient\bstrap.0, TOREMOTE"
      "QALOLD02","OK",0,0:00:01,29/02/2012 4:43:55 PM,29/02/2012 4:43:56 PM,"C:\Program Files (x86)\LANDesk\ManagementSuite\landesk\files\dosundi.1, c:\ldclient\dosundi.1, TOREMOTE"
      "QALOLD02","OK",0,0:00:00,29/02/2012 4:43:57 PM,29/02/2012 4:43:57 PM,"C:\Program Files (x86)\LANDesk\ManagementSuite\landesk\vboot\bootmenu.0, c:\ldclient\bootmenu.0, TOREMOTE"
      "QALOLD02","OK",0,0:00:00,29/02/2012 4:43:58 PM,29/02/2012 4:43:58 PM,"C:\Program Files (x86)\LANDesk\ManagementSuite\landesk\vboot\dosundi.0, c:\ldclient\dosundi.0, TOREMOTE"
      "QALOLD02","OK",0,0:00:01,29/02/2012 4:43:59 PM,29/02/2012 4:44:00 PM,"C:\Program Files (x86)\LANDesk\ManagementSuite\landesk\vboot\bzImage, c:\ldclient\bzImage, TOREMOTE"
      "QALOLD02","OK",0,0:00:01,29/02/2012 4:44:01 PM,29/02/2012 4:44:02 PM,"C:\Program Files (x86)\LANDesk\ManagementSuite\landesk\vboot\pxelinux.0, c:\ldclient\pxelinux.0, TOREMOTE"
      "QALOLD02","OK",0,0:00:00,29/02/2012 4:44:03 PM,29/02/2012 4:44:03 PM,"C:\Program Files (x86)\LANDesk\ManagementSuite\landesk\vboot\default.boot, c:\ldclient\default.boot, TOREMOTE"
      "QALOLD02","OK",0,0:00:00,29/02/2012 4:44:04 PM,29/02/2012 4:44:04 PM,"C:\Program Files (x86)\LANDesk\ManagementSuite\landesk\vboot\default.menu, c:\ldclient\default.menu, TOREMOTE"
      "QALOLD02","OK",0,0:00:00,29/02/2012 4:44:05 PM,29/02/2012 4:44:05 PM,"\\172.16.1.1\ldlogon\provisioning\linux\linuxpe.default.cfg, c:\ldclient\linuxpe.default.cfg, TOREMOTE"
      "QALOLD02","OK",0,0:00:01,29/02/2012 4:44:06 PM,29/02/2012 4:44:07 PM,"C:\Program Files (x86)\LANDesk\ManagementSuite\landesk\vboot\bcd, c:\ldclient\bcd, TOREMOTE"
      "QALOLD02","OK",0,0:00:02,29/02/2012 4:44:08 PM,29/02/2012 4:44:10 PM,"C:\Program Files (x86)\LANDesk\ManagementSuite\landesk\vboot\boot.sdi, c:\ldclient\boot.sdi, TOREMOTE"
      "QALOLD02","OK",0,0:00:23,29/02/2012 4:44:11 PM,29/02/2012 4:44:34 PM,"C:\Program Files (x86)\LANDesk\ManagementSuite\landesk\vboot\boot.wim, c:\ldclient\boot.wim, TOREMOTE"
      "QALOLD02","OK",0,0:00:01,29/02/2012 4:44:35 PM,29/02/2012 4:44:36 PM,"C:\Program Files (x86)\LANDesk\ManagementSuite\landesk\vboot\bootmgr.exe, c:\ldclient\bootmgr.exe, TOREMOTE"
      "QALOLD02","OK",0,0:00:00,29/02/2012 4:44:37 PM,29/02/2012 4:44:37 PM,"C:\Program Files (x86)\LANDesk\ManagementSuite\landesk\vboot\pxeboot.0, c:\ldclient\startrom.0, TOREMOTE"
      "QALOLD02","OK",-1073741515,0:00:00,29/02/2012 4:44:38 PM,29/02/2012 4:44:38 PM,"<qt/>c:\ldclient\sdclient.exe<qt/> /p="http://172.16.1.1/landesk/files/osdrep.msi" /msi /N /An /Ac /g="{F238CE99-6614-4072-9D20-1D2FA7ED951A}""
      "QALOLD02","OK",-1073741515,0:00:00,29/02/2012 4:44:39 PM,29/02/2012 4:44:39 PM,"<qt/>c:\ldclient\LDISCN32.EXE<qt/> /NTT=172.16.1.1:5007 /S="172.16.1.1" /F /SYNC /NOUI"
      ; "Job Complete","1 Done","0 Failed","0 Off","0 Unknown"