6 Replies Latest reply: May 3, 2012 8:07 AM by demegui RSS

    LDMS 9 SP3 Package compatibilty

    Rookie

      Hello,

       

      I plan to deploy the LDMS 9 Service Pack 3, and I was wondering about package compatibilty.

      I am currently running LDMS 9.0 SP2 and my packages are working. If I update to SP3, will I have to edit my packages to make them work with the latest release ?

       

      Thank you

       

      Best regards

       

      Clement

        • 1. Re: LDMS 9 SP3 Package compatibilty
          Catalysttgj Expert

          We have been running SP3 on a test server now for over a month, and just completed upgrading our production server last night. We have not come across any need to change any packages, custom defintions, tasks, or polices of any kind yet. SP3 is mosly just a quality improvement, so should be minimal changes if any at all.

          • 2. Re: LDMS 9 SP3 Package compatibilty
            Rookie

            Hello Catalysttgj,

             

            thank you for your answer. It was what I thought, and I also asked to my package maintainers and users, and they told me that should not change very much. So it's OK for me !

             

            Regards

            • 3. Re: LDMS 9 SP3 Package compatibilty
              demegui Apprentice

              After SP3 we had a lot of problem with

              -HII drivers and OSDeployment, I did many things and now It is working but I stilla have problem with some computer models

              -Reports (you cannot create Portrait reports just landscape) I have a ticked opened on LANDesk support for that

              -When you edit scopes it not saves the changes. they are working in a pacth for that.

               

              So be careful with SP3 update . If you have a test server try on it first.

              We didnt have any problem with packages.

              You will need to re-deploy the agents

              • 4. Re: LDMS 9 SP3 Package compatibilty
                Rookie

                Hi Archi,

                 

                Thank you for your answer, I will do the necessary to upgrade to SP3.

                 

                Regards

                • 5. Re: LDMS 9 SP3 Package compatibilty
                  Rookie

                  Hello,

                   

                  Is there any issue with Queries, or since they are stored in database, they might not be affected by the update process ?

                   

                  Regards

                  • 6. Re: LDMS 9 SP3 Package compatibilty
                    demegui Apprentice

                    We didnt have any problem with queries and another things than

                    - HII , I installed a pacht and made a lot of things and now it is working well but It took me like 2 weeks , trying - testing back and forth..

                    - Reports, The portrait template has a code problem, even when you try to see a portrait default report you will get an error message so I cannot create a portrait report either.

                    - Scopes.

                     

                    But there is a bunch of patches for others things, some users got a black screen when they do remote. that is not my case. You should check the community web site.

                    I will try to help you if you have any problem after SP3.